macOS 10.14 Mojave

 

La ultima actualización de Apple macOS 10.14 Mojave se descargo en mi iMac sin mi autorización, y promete ser lo más. El problema es que no lo necesito, el actual macOS High Sierra 10.13.6 va perfecto.

Antes de actualizar comprobé la incompatibilidad de las aplicaciones que utilizo habitualmente y prácticamente todas son incompatibles, en macOS 10.14 Mojave solo funcionan las aplicaciones de 64 bits, las de 32 bits no corren.

Sin contar con hardware especifico que tampoco reconocerá por su firmware de 32 bits.

Cojonudo si actualizo voy hacer un pan como unas tortas. Obtendré un bonito y decorativo juguete con bonitos fondos de pantalla, conversaciones en grupo de FaceTime y una interfaz en modo oscuro. Como jarrón va a quedar estupendo en la mesa del salón.

Como comprobar que aplicaciones no funcionarán con macOS 10.14 Mojave
  1. Haga clic en el logotipo de Apple en la esquina izquierda de la pantalla de su Mac.
  2. Elija Acerca de este Mac.
  3. Haga clic en Informe del sistema.
  4. Ahora haga clic en Software> Aplicaciones.
  5. Mire para ver si las aplicaciones que usa están listadas como aplicaciones de 64 bits en la columna final.
  6. Cualquier aplicación que esté listada como de 32 bits puede dejar de funcionar si actualiza a macOS 10.14 
  7. Haga clic en la columna con el encabezado ’64 bits ‘para ver qué aplicaciones no están listas para la transición.

¿Qué puedo hacer para que mis aplicaciones continúen funcionando?. Pagar las actualizaciones.

 

mac